Celtic Heroes

The Official Forum for Celtic Heroes, the 3D MMORPG for iOS and Android Devices

Can't chat in game (solved)

Unfortunately I seem to have a small problem, when I try talking in any way in the game, my keyboard comes up like normal, but when I try to type something, the letters don't appear. I tried just sending the message anyway but it just shows a . after my name. Numbers and certain symbols will appear, but no normal, English letters. I am using a android 10 inch tab 1 tablet with it's default keyboard.

Update: Read what other people said and using another though weird for me keyboard works.

Update again: Found a better keyboard that works, SwiftKey.

Re: Can't chat in game (solved)

GoldStyles wrote:Same, i can't type in game. The keyboard comes up but when i try to type, the letters don't appear in the chat box. I'm using the multiline keyboard and my phone is a LG G3S. Please help! D:

Have you selected the MultiLing keyboard as your default Keyboard in the Settings?

Another one people tend to use is Fleksy Keyboard

Hope that helps :)

Who is online

Users browsing this forum: No registered users and 6 guests