Celtic Heroes

The Official Forum for Celtic Heroes, the 3D MMORPG for iOS and Android Devices

Ipod 4th Gen get in game!! (glitch?)

#1
So here is how to get in game repeatedly worked for me:D

1: turn off iPod completely
2: turn on
3: turn off
4: turn on
5:open Celtic Heroes!
6: Tap the bottom right hand corner where continue will eventually be and the loading circle is.
7: the screen will appear but you will bypass character loading screen.
8: continue tapping extremely fast the loading circle.
9: once logged in do not move! Let the surroundings load!
10:once loaded walk around- from here crashes will happen! HOWEVER I was ok for about 15 minutes with no problems. Some things crash you some don't. I suggest Lirs Reach for the best experience because it made me want to cry! Once you get to see the update YOU will truly appreciate what OTM has done. The graphics even on the IPOD 4th Gen are remarkable.

Enjoy it please. Until they fix it this is how you will get a taste of the beautiful update.

Note- The second turn off is unnecessary but it might help you:)
Retired from Forums 1\1\15

PM - Invaded in game for further questions.

Re: Ipod 4th Gen get in game!! (glitch?)

#6
Bruh15 wrote:Didnt work for me :/ After i pushed continue and started tapping the circle on the loading screen it started to spin but then it lagged out after about 15 or so secs

takes about 3-7 times for the first time after that it either goes right away or takes a couple keep trying man :)
Retired from Forums 1\1\15

PM - Invaded in game for further questions.

Re: Ipod 4th Gen get in game!! (glitch?)

#9
It worked! Thank you for posting this. I did get into the game nd it crashed a few minutes in due to low battery pop up. But thats okay because I'm just happy to see stuff :-)

................
Edit: I can also get in with out clicking in the corner. By clicking the continue button I can get in the game.
Last edited by Adralia on Tue Dec 16, 2014 6:17 pm, edited 2 times in total.
Gwydion
Solitaire
Adralia~126~Ranger

Lir
TheFallen
Damsel Adra~55~Rogue

Who is online

Users browsing this forum: No registered users and 18 guests