Celtic Heroes

The Official Forum for Celtic Heroes, the 3D MMORPG for iOS and Android Devices

Re: New Engine iOS

#11
Based_Shaft wrote:My friend is a beta with an iPod 4. He says it is playable.

You only need iOS 8 for the open beta testing.



Wait, this is a bit weird.

How can your friend be in the Beta when it hasn't started yet?

and if you mean the android version thats already released...

How is he using his Ipod/Iphone to play ANDROID devices?


and if he got in early for an odd reason...

They say you need ios 8 for the beta, so if iphone 4 doesn't support ios8, and admin says you need ios8 to beta test it, then...

what the hell? lol
200 Allymia Rogue
Clan - Underground - Guardian Rank - Home of the noob, Paulweller

"If you aren't sinning; you aren't having fun." ;) ~ Priest

Re: New Engine iOS

#12
Chelsea wrote:
Based_Shaft wrote:My friend is a beta with an iPod 4. He says it is playable.

You only need iOS 8 for the open beta testing.



Wait, this is a bit weird.

How can your friend be in the Beta when it hasn't started yet?

and if you mean the android version thats already released...

How is he using his Ipod/Iphone to play ANDROID devices?


and if he got in early for an odd reason...

They say you need ios 8 for the beta, so if iphone 4 doesn't support ios8, and admin says you need ios8 to beta test it, then...

what the hell? lol

iOS beta has been up since August. I'm in it currently. If he means the open beta, then yeah, that's not open yet.

iOS 8 is required for the open beta because TestFlight can only run as an app on that iOS. I started the beta on iOS 7.1 and haven't had any issues since.
Last edited by Sasuke on Tue Nov 04, 2014 2:51 pm, edited 1 time in total.
Sasuke579 - Warrior Lv220 - Main
Smirk - Rogue Lv120 - Alternate
Payload - Mage lv175 - Alternate
World: Mabon
Clan: Novalis
Raid Strategist
--------------------------------
Nastystonze - Rogue Lv112
World: Danu

Re: New Engine iOS

#13
Chelsea wrote:
Based_Shaft wrote:My friend is a beta with an iPod 4. He says it is playable.

You only need iOS 8 for the open beta testing.



Wait, this is a bit weird.

How can your friend be in the Beta when it hasn't started yet?

and if you mean the android version thats already released...

How is he using his Ipod/Iphone to play ANDROID devices?


and if he got in early for an odd reason...

They say you need ios 8 for the beta, so if iphone 4 doesn't support ios8, and admin says you need ios8 to beta test it, then...



There's been a closed beta test going on for a while now for iOS. This was prior to testflight being bought by Apple and therefore was capped at 100 devices. Some of these slots were low-end devices, such as iPod 4s, iPhone 4s, iPads...

We're calling this new phase an "open" beta test as well because it allows for 1000 testers but they have to run ios 8.0.

Does this help clarify?

Cheers
-Ket

Re: New Engine iOS

#14
Ketesha wrote:
Chelsea wrote:
Based_Shaft wrote:My friend is a beta with an iPod 4. He says it is playable.

You only need iOS 8 for the open beta testing.



Wait, this is a bit weird.

How can your friend be in the Beta when it hasn't started yet?

and if you mean the android version thats already released...

How is he using his Ipod/Iphone to play ANDROID devices?


and if he got in early for an odd reason...

They say you need ios 8 for the beta, so if iphone 4 doesn't support ios8, and admin says you need ios8 to beta test it, then...



There's been a closed beta test going on for a while now for iOS. This was prior to testflight being bought by Apple and therefore was capped at 100 devices. Some of these slots were low-end devices, such as iPod 4s, iPhone 4s, iPads...

We're calling this new phase an "open" beta test as well because it allows for 1000 testers but they have to run ios 8.0.

Does this help clarify?

Cheers
-Ket



Yes, thank you.

So will the 100 beta testers mix with the 1000 beta testflight testers? Or will they be separate? (gnna get sticky if they're separate)
200 Allymia Rogue
Clan - Underground - Guardian Rank - Home of the noob, Paulweller

"If you aren't sinning; you aren't having fun." ;) ~ Priest

Re: New Engine iOS

#15
Chelsea wrote:
Based_Shaft wrote:My friend is a beta with an iPod 4. He says it is playable.

You only need iOS 8 for the open beta testing.



Wait, this is a bit weird.

How can your friend be in the Beta when it hasn't started yet?

and if you mean the android version thats already released...

How is he using his Ipod/Iphone to play ANDROID devices?


and if he got in early for an odd reason...

They say you need ios 8 for the beta, so if iphone 4 doesn't support ios8, and admin says you need ios8 to beta test it, then...

what the hell? lol
You know there's a closed iOS beta? Lmfao
You need iOS 8 for testflight.
Not for the game itself.
Lugh
180 Rogue - Nifftee
215 Mage - CloakNDagger

Re: New Engine iOS

#16
Based_Shaft wrote:
Chelsea wrote:
Based_Shaft wrote:My friend is a beta with an iPod 4. He says it is playable.

You only need iOS 8 for the open beta testing.



Wait, this is a bit weird.

How can your friend be in the Beta when it hasn't started yet?

and if you mean the android version thats already released...

How is he using his Ipod/Iphone to play ANDROID devices?


and if he got in early for an odd reason...

They say you need ios 8 for the beta, so if iphone 4 doesn't support ios8, and admin says you need ios8 to beta test it, then...

what the hell? lol
You know there's a closed iOS beta? Lmfao
You need iOS 8 for testflight.
Not for the game itself.


Thank you...3rd person to say so :P
200 Allymia Rogue
Clan - Underground - Guardian Rank - Home of the noob, Paulweller

"If you aren't sinning; you aren't having fun." ;) ~ Priest

Re: New Engine iOS

#17
How about this.. Admin make a stickied post saying the earliest ios version that will work with the engine when it comes out. This is like the 50th threa in general to ask it. I know you have answered a million times so put up on to for all to see.

Side note, I was going to be sad that I couldn't dual device since my ipod 2nd gen runs ios 4, but I'm getting an iphone 6 as soon as it ships to me :) so my iphone 4 will be my second device lol
Belenus
GARAT level 198 Ice Mage
Started playing at the beginning of Sahmain 2012

The Mage's best weapon is a calculator!

Who is online

Users browsing this forum: Xsyklz and 10 guests