Celtic Heroes

The Official Forum for Celtic Heroes, the 3D MMORPG for iOS and Android Devices

Re: Stuck after One Thumb Mobile shows up

#2
Imnoeeeex wrote:Hello , i re-installed the game after a while and now i cant seem to get past the first loading screen , clearing cache did not work , re-installing did not work , tried to find a solution on the internet but everyone just says clear cache....


Hmm.. one thing that helped me with this issue was..

Steps:
1.Launch game
2. Press the screen so it takes you to the character selection page
3. Click Option
4. Character Stuck
5. Try entering the game..

If that doesn’t fix.. another thing you can do is create a random character on any server and see if it lets you go past the loading screen. If it does. Just close the game and go back and select the correct server that you play on and that should let you go past the loading screen. Good luck, let me know if this helped
Image

Re: Stuck after One Thumb Mobile shows up

#5
I'm having the same issue. It shows the One Thumb Mobile logo and then goes to a loading screen where it remains stuck. I'm on an iPhone 12 Pro but I've also tried to run it on an iPhone 7 and an iPad Air 2. I've re-installed and tried different internet connections. The game never goes past the loading screen on iOS.

Edit: The exact same issue is happening with Warhammer: Odyssey. Since it's the same devs working on both these titles, the issue must be related to a bug in their iOS coding. I've been communicating with support by email and Discord but according to them, there's nothing wrong on their side, yet here we are, unable to play. I don't have this issue with any other games so there is definitely something wrong.

Re: Stuck after One Thumb Mobile shows up

#6
thedavidventer wrote:I'm having the same issue. It shows the One Thumb Mobile logo and then goes to a loading screen where it remains stuck. I'm on an iPhone 12 Pro but I've also tried to run it on an iPhone 7 and an iPad Air 2. I've re-installed and tried different internet connections. The game never goes past the loading screen on iOS.

Edit: The exact same issue is happening with Warhammer: Odyssey. Since it's the same devs working on both these titles, the issue must be related to a bug in their iOS coding. I've been communicating with support by email and Discord but according to them, there's nothing wrong on their side, yet here we are, unable to play. I don't have this issue with any other games so there is definitely something wrong.


CC: @Imnoeeeex

Quick update on this: I found a solution. The issue seems to be related to my iPhone's region settings. I changed it from South Africa to United States in iOS Settings > General > Language & Region. I was able to log in and play after the change, no restart or reinstall required. I've informed the devs by email and on discord. They are looking into it. But in the meantime, if anyone else is having this issue, simply set your device's region to United States and you should be able to get into the game.

Who is online

Users browsing this forum: DipDat and 52 guests